Jump to content

Toggle General Forum General Forum

  Forum Stats Last Post Info

Announcements

Site news and announcements.

  • 1 topics
  • 0 replies
New User Registrations - last post by Dexter

Support


  1. Plugins,
  2. Templates,
  3. Modifications,
  4. Requests,
  5. Bugs,
  6. Third party scripts & resources

  • 815 topics
  • 5,601 replies
Link Age - last post by VanDaddy

Toggle Other Other

  Forum Stats Last Post Info

Introduction

Introduce yourself.

  • 30 topics
  • 105 replies
Hello To Everyone! - last post by atc

General talk

Talk about random stuff.

  • 104 topics
  • 649 replies
Torrents & Music to the... - last post by atc

Toggle shoutbox Shoutbox

Shoutbox is for chat only, spammers will be banned. Be nice and help your fellow users.
VanDaddy: support@tvss.co, atc: atc@tvss.co, amberleaf: amberleaf@tvss.co

@  atc : (22 July 2014 - 01:05 PM) so some cache is not cleard, do you use cdn, cloudflare etc
@  iamxen : (22 July 2014 - 01:06 PM) nope
@  atc : (22 July 2014 - 01:06 PM) <a class="right modal-close" onclick="jQuery('#backgroundPopup').hide(); jQuery('#submit_link').hide(); jQuery('object').show(); jQuery('iframe').show();" href="javascript:void(0)">Close</a>
@  atc : (22 July 2014 - 01:07 PM) that is the code I see you use now
@  atc : (22 July 2014 - 01:07 PM) and that is wrong
@  iamxen : (22 July 2014 - 01:08 PM) clearing website`s cashe now
@  atc : (22 July 2014 - 01:11 PM) now its clean
@  iamxen : (22 July 2014 - 01:12 PM) i see it the same
@  atc : (22 July 2014 - 01:12 PM) wait Im on it
@  iamxen : (22 July 2014 - 01:13 PM) sorry atc, hope your not angry with me,
@  atc : (22 July 2014 - 01:29 PM) no m8, done check mail
@  iamxen : (22 July 2014 - 01:31 PM) it works atc :P
@  atc : (22 July 2014 - 01:31 PM) :) yeii
@  atc : (22 July 2014 - 01:32 PM) Iv notice you got same problem with login, when you are on video pages
@  iamxen : (22 July 2014 - 01:32 PM) pfew :P
@  iamxen : (22 July 2014 - 01:32 PM) ha?
@  atc : (22 July 2014 - 01:32 PM) heheh
@  iamxen : (22 July 2014 - 01:33 PM) a lol yea is same problem with those popups. i think the like... or add to favorite popups are the same
@  atc : (22 July 2014 - 01:33 PM) y
@  iamxen : (22 July 2014 - 01:33 PM) same problem they go under the embed.
@  atc : (22 July 2014 - 01:33 PM) I wonder how come
@  iamxen : (22 July 2014 - 01:34 PM) i think they need same change as you did for these popup, maybe you can tell me what did you replace and i think we can do that for those to
@  atc : (22 July 2014 - 01:37 PM) that's the thing I did not have any of thees problems you have. .I made no changes like this
@  iamxen : (22 July 2014 - 01:40 PM) i think i`m using the new revised trackt template, i never changed anything related to popups untill today.
@  atc : (22 July 2014 - 01:41 PM) I use that one to, strange..
@  iamxen : (22 July 2014 - 01:43 PM) yea that video box has a high Z-index, that`s why is over everything
@  atc : (22 July 2014 - 01:43 PM) any way to fix login thing. Open popups.tpl and find <div id="popup_login"> and do the same there
@  iamxen : (22 July 2014 - 01:44 PM) i`l check
@  atc : (22 July 2014 - 01:44 PM) <div id="popup_login" class="small_modal" style="display:none;z-index:9999;">
@  iamxen : (22 July 2014 - 01:45 PM) how did you manage to check the .tpl from the website?
@  iamxen : (22 July 2014 - 01:45 PM) you use any tool or something?
@  atc : (22 July 2014 - 01:47 PM) webdeveloper for chrome
@  iamxen : (22 July 2014 - 01:54 PM) yea fixed the login, favorite/remove links popups still go under
@  iamxen : (22 July 2014 - 01:54 PM) nope lol fixed those to
@  iamxen : (22 July 2014 - 01:56 PM) can`t find Report popup :| to change the z-index
@  atc : (22 July 2014 - 01:57 PM) wait
@  atc : (22 July 2014 - 02:02 PM) open /trakt/css/style.css and find #modal, .modal, .small_modal
@  atc : (22 July 2014 - 02:03 PM) you see z-index:999; just add another 9 in there: z-index:9999;
@  iamxen : (22 July 2014 - 02:03 PM) done
@  atc : (22 July 2014 - 02:04 PM) clear cache
@  iamxen : (22 July 2014 - 02:04 PM) we make a good team lol :P thank you we solved it preaty fast
@  atc : (22 July 2014 - 02:04 PM) hehe yepp
@  Bubu : (22 July 2014 - 02:50 PM) Hello! How to edit the search autocomplete perma? I did it, but not remember... :D
@  Peryl : (22 July 2014 - 06:39 PM) ajax/search.php
@  Bubu : (22 July 2014 - 10:40 PM) THANKS! :)
@  Peryl : (23 July 2014 - 12:20 AM) :wub:
@  kbackma : (23 July 2014 - 04:23 AM) Which ads should i have?
@  watchonline : (23 July 2014 - 05:44 AM) whats up guys?
@  watchonline : (23 July 2014 - 07:45 AM) anyone online?
@  iamxen : (23 July 2014 - 10:20 PM) yea... more then a week had passed and no links from ishared.

Recent Topics

Latest Files

Recently Added Tutorials

 
  • 8,032 Total Posts
  • 723 Total Members
  • jawadshuja Newest Member
  • 149 Most Online

29 users are online (in the past 15 minutes)

1 members, 28 guests, 0 anonymous users   (See full list)


Milton, Google